Work on a tool for a synthetic read benchmark
[bluesky.git] / nfs3 / CMakeLists.txt
index ee5e49b..5427f1b 100644 (file)
@@ -7,7 +7,9 @@ add_executable(nfsproxy
                mount_prot_xdr.c nfs3_prot_xdr.c)
 
 add_executable(synclient synclient.c common.c nfs3_prot_xdr.c)
+add_executable(synreadbench synreadbench.c common.c nfs3_prot_xdr.c)
 
 include_directories(${GLIB_INCLUDE_DIRS} "${CMAKE_SOURCE_DIR}/bluesky")
 target_link_libraries(nfsproxy bluesky ${GLIB_LIBRARIES})
 target_link_libraries(synclient ${GLIB_LIBRARIES})
+target_link_libraries(synreadbench ${GLIB_LIBRARIES})