Fix BlueSky build on modern Linux and libs3.
[bluesky.git] / cloudbench / CMakeLists.txt
index 6a9070d..e58b6b3 100644 (file)
@@ -8,6 +8,6 @@ add_executable(s3readdelay readdelay.c)
 set(CMAKE_C_FLAGS "-Wall -std=gnu99 ${CMAKE_C_FLAGS}")
 set(INSTALL_RPATH_USE_LINK_PATH 1)
 
-target_link_libraries(s3readbench pthread s3)
+target_link_libraries(s3readbench pthread s3)
 target_link_libraries(s3readlatency pthread s3)
 target_link_libraries(s3readdelay pthread s3)