A new microbenchmark tool to figure out what format to use for logs.
[bluesky.git] / bluesky / CMakeLists.txt
index 70ebf30..f7efc46 100644 (file)
@@ -11,7 +11,7 @@ set(CMAKE_C_FLAGS "-Wall -std=gnu99 ${CMAKE_C_FLAGS}")
 set(INSTALL_RPATH_USE_LINK_PATH 1)
 
 include_directories(${GLIB_INCLUDE_DIRS})
-target_link_libraries(bluesky ${GLIB_LIBRARIES} gcrypt s3 kvclient)
+target_link_libraries(bluesky ${GLIB_LIBRARIES} db gcrypt s3 kvclient)
 target_link_libraries(bluesky-test bluesky ${GLIB_LIBRARIES})
 
 #set_target_properties(bluesky PROPERTIES LINK_INTERFACE_LIBRARIES "")