CMake build tweaks.
[bluesky.git] / bluesky / CMakeLists.txt
index f09f362..d84d7b7 100644 (file)
@@ -9,3 +9,5 @@ set(INSTALL_RPATH_USE_LINK_PATH 1)
 include_directories(${GLIB_INCLUDE_DIRS})
 target_link_libraries(bluesky ${GLIB_LIBRARIES} s3)
 target_link_libraries(bluesky-test bluesky ${GLIB_LIBRARIES})
+
+#set_target_properties(bluesky PROPERTIES LINK_INTERFACE_LIBRARIES "")